התקנת התוסף

יישומים נתמכים

תוסף זה נתמך בגירסאות ‎2.x-3.x‎ של Thunderbird וגרסאות ‎1.x-2.x‎ של Seamonkey (גרסאות קודמות של התוסף תמכו בגרסאות מוקדמות יותר של Thunderbird ו-Mozilla Suite). השימוש בו נבדק בהצלחה במערכות ההפעלה Windows, Mac OS X, Linux+X.Org. סביר להניח שניתן להתקין ולהשתמש בתוסף גם בגירסאות נוספות ובמערכות הפעלה נוספות, אך אין ביטחון בכך.

לתשומת לב: התמיכה ב-Mozilla Suite וב-Seamonkey 1.x עלולה להיפסק לאחר גירסה 0.9.7.

גרסת הפצה נוכחית: 0.9.7

הורידו את ה-XPI המתאים ליישום שלכם (אל תקליקו ישירות על הכפתור עבור Thunderbird אם אתם גולשים כאן ב-Firefox...):

גרסת
Thunderbird
גרסת
Toolkitized Seamonkey (2.x)/Suite
-->

התקנת התוסף הישן לדפדפנים

למשתמשים בגרסאות ישנות של רכיב הדפדפן של Mozilla Suite או Firefox, להלן התוסף הישן, המיועד לדפדפנים:

התוסף הישן לדפדפנים (גרסא 0.3.7)

אין להתקין תוסף זה בדפדפנים חדשים יותר; זאת, משום שיכולותיו שולבו זה-מכבר בדפדפנים עצמם. במקום להתקין את התוסף, מומלץ לעדכן את הדפדפן.