System requirements

The BiDi Browser UI extension supports Firefox 0.9.x and Mozilla 1.4-1.7.x and was successfully tested on Windows, Mac OS X and Linux. Note that although you may be able to install the extension on other platforms or versions of Mozilla, it hasn't been tested and is not guaranteed to work.

Instructions

  1. Click the installation link below:

    Install BiDi Browser UI
  2. Follow the on screen instruction.
  3. When prompted, restart the browser to complete the installation.
If you encounter any problems, you may download the extension for offline installation. To download, right-click the installation link and choose "Save Link As...".


Usage